Start up

targa

2007-08-27 08:58:34

Every time I open Smart FTP it auto connects to the last site opened.
How do I stop this

Thanks for your time

mb

2007-08-27 10:13:10

Menu: Tools->Settings. In the Interface dialog disable the "Restor Workspace on Start" option.