View/Edit format

This is going to sound so dumb. It's been a while since I used SmartFTP, and I downloaded a new version, so maybe one of my settings went back to default... but for the life of me, I can't figure it out.

When I either View or Edit, the carriage returns aren't 'honored'.... everything is one long string. I remember this happening before, and it was a simple setting, but I can't remember what it was. It's making me crazy.

Hello ..

Your current text editor (notepad?) doesn't understand unix line endings. You need to use a text editor which does support them. To configure the text editor go to menu: Tools->Settings and in the General it's the Default Editor.
You can find a list of free editors at: ... f2570.html