cannot see my directories after connecting

pamelamama

2007-06-02 23:09:19

I recently changed servers, and now when I ftp to my site on the new server, I cannot see any of the files. I know the files are there. All I can see is the main directory. I have not changed any of the settings on smart FTP, only the password. Before, when I logged in, I could immediately see all the directories and files.

Here is the connection log:

[15:51:15] SmartFTP v2.5.1005.36
[15:51:15] Resolving host name "www.woolywonder.com"
[15:51:15] Connecting to 64.90.177.242 Port: 21
[15:51:15] Connected to www.woolywonder.com.
[15:51:29] 220 x3.makeko.com FTP server (Version: Mac OS X Server 10.3.9 003 - +GSSAPI) ready.
[15:51:29] USER woolywonder
[15:51:29] 331 Password required for woolywonder.
[15:51:29] PASS (hidden)
[15:51:29] 230 User woolywonder logged in.
[15:51:29] SYST
[15:51:29] 215 UNIX Type: L8 Version: BSD-199506
[15:51:29] Detected Server Type: UNIX
[15:51:29] FEAT
[15:51:29] 211-Supported features:
[15:51:29] REST STREAM
[15:51:29] ADAT
[15:51:29] AUTH
[15:51:29] CCC
[15:51:29] CONF
[15:51:29] ENC
[15:51:29] MIC
[15:51:29] PBSZ
[15:51:29] PROT
[15:51:29] MDTM
[15:51:29] SIZE
[15:51:29] 211 End
[15:51:29] PWD
[15:51:29] 257 "/" is current directory.
[15:51:29] TYPE A
[15:51:30] 200 Type set to A.
[15:51:30] PASV
[15:51:30] 227 Entering Passive Mode (64,90,177,242,147,168)
[15:51:30] Opening data connection to 64.90.177.242 Port: 37800
[15:51:30] LIST -aL
[15:51:30] 39 bytes transferred. (357 bytes/s) (109 ms)
[15:51:30] 150 Opening ASCII mode data connection for directory listing.
[15:51:30] 226 Transfer complete.
[15:52:01] NOOP
[15:52:01] 200 NOOP command successful.
[15:52:32] NOOP
[15:52:32] 200 NOOP command successful.
[

(I have no idea what any of those things mean)


Also, here is a screen shot:
Image

I am expecting to see a list of folders under the www.woolywonder.com and I don't. I am clicking on it and it is not opening or changing.

Thank you for any help that you can provide.

Aokromes

2007-06-03 00:34:33

Hi, disable "Resolve link names" in the transfer settings. Close the active connection. Reconnect and refresh your remote browser. That should fix it.

pamelamama

2007-06-27 04:52:28

I can't find "resolve link names" in the transfer settings. Help!

pamelamama

2007-06-27 04:56:10

Oh! I did find that setting in the version 1.5 I have, and it worked! I did not find it in the 2.5 version. Is it hidden somewhere??

YAY!

Aokromes

2007-06-27 11:02:11

It's at Settings->FTP->Transfer.

pamelamama

2007-06-28 03:37:21

It's at Settings->FTP->Transfer.

That's where I found it in the 1.5 version, but in the new 2.5 version, I see nothing about that under settings>transfer.

Aokromes

2007-06-28 03:58:45

Ups, sorry, i forgot to add General->Favorites->Default Favorite

mb

2007-06-28 11:19:08

If you want to change the default settings, follow Aok's instructions.

If you want to change the settings of one particular favorite only follow these steps:
1. Menu: Favorites -> Edit Favorites
2. Locate your favorite item. Look in Quick Connect folder
3. Right-click on it. Select Properties from the context menu
4. Go to the FTP -> Transfer dialog

Regards,
SmartFTP

pamelamama

2007-07-02 02:01:17

Ups, sorry, i forgot to add General->Favorites->Default Favorite

under "default favorite" I see a setting regarding "default cache" but nothing about resolve link names.

mb - I was able to fix it using the quick connect folder instructions for each one!