SmartFTP Client License problem

tufelkinder

2007-01-30 21:27:28

I just renewed my license for the SmartFTP client and
received a new license key. I downloaded and installed
the latest version of the software. However, almost
every time I start up it gives me the "Buy now" window
and doesn't seem to recognized that I've paid for and
registered it.

Any ideas as to what's going on...? :-/

Also, I thought that in the past I could drag-n-drop files
from SFTP to my desktop/windows explorer/folder/etc,
but now when I do that it just creates an empty folder
called SFTPDROP and stops.

Thanks,
Dennis


-~

mb

2007-01-30 23:48:53

Hello ...

Please install the latest version of SmartFTP from:
https://www.smartftp.com/download

Please add your license key id to your forum profile.

Thank you.
Regards,
-Mat

tufelkinder

2007-01-31 14:47:17

I downloaded and installed the latest version of the software.

I've updated my profile to include my license key.

Thanks

-~

mb

2007-01-31 17:14:45

Hello ..

We have sent the license key to you. Please let me know if you should have any further problems.

Regards,
SmartFTP

tufelkinder

2007-01-31 18:52:35

The license key is identical to the one I have, but I did the
auto-install anyway. Still no difference.

Here is a snapshot of the About window after I have run the
license file and restarted SmartFTP.

http://mercersburg.net/about.jpg

Also, I have tried backing up my Application Data\SmartFTP\Client 2.0
folder and completely reinstalling and that makes no difference either.


Thanks...

-~

mb

2007-01-31 19:26:13

Hello ..

What operating system are you using? Can you post the System Information from the Menu: Help -> About dialog?

I tested your license key and it was working fine.

Regards,
SmartFTP

tufelkinder

2007-01-31 19:28:59

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2660 MHz
Total Memory : 2045 MB
Free Memory : 1053 MB

+- SmartFTP ---------------------------
Version : 2.0.1002.0
Time Stamp : 2007-01-21 12:39:34
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.4
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 2.0.1002.0

+- System DLL -------------------------
shell32.dll : 6.00.2900.2951 (xpsp_sp2_gdr.060713-0009)
shlwapi.dll : 6.00.2900.3020 (xpsp_sp2_gdr.061023-0214)
comctl32.dll : 6.0 (xpsp.060825-0040)
riched20.dll : 5.30.23.1221
schannel.dll : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2


Thanks!

tufelkinder

2007-02-01 18:02:54

Are there any known issues with SmartFTP and a RAID hard drive setup?

I know Adobe's licensing failed on my system and required a special patch
to work with raid-configured systems.

-~

mb

2007-02-01 22:31:52

Hello ..

Go to the %APPDATA\SmartFTP\Client 2.0 (e.g. C:\Document and Settings\<user>\SmartFTP\Client 2.0) folder and look for a file called SmartFTP.key. Open it and post the value on the "Maintenance" line.

The problem is unrelated with your raid setup.

Thanks
-Mat

tufelkinder

2007-02-01 22:39:55

Maintenance Expiration: 2009-01-15