Transfer Queue not transferring

Greg Quesnel

2006-09-06 15:36:00

Hi guys !

When I drag files from an FTP server into the Transfer Queue, selct the destination, then click on Start, nothing happens. I see an Idle indication in the lower left corner of the Transfer Queue and that's it.

Any ideas?

Thanks!

--GregQ

mb

2006-09-06 20:50:02

What version of SmartFTP are you using? Help->About "System Information"

Provide a detailed description of what you are exactly doing. e.g. drag&drop from remote browser, local browser, select local destination, select remote destination etc.

If possible post a screenshot as well.

Thanks
Regards,
SmartFTP

Greg Quesnel

2006-09-06 23:45:49

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 450 MHz
Total Memory : 523812 KB
Free Memory : 134452 KB

+- SmartFTP ---------------------------
Version : 2.0.997.4
Time Stamp : 2006-07-27 03:40:58
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.8.16
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 2.0.997.4

+- System DLL -------------------------
unicows.dll : 1.0.4018.0
shell32.dll : 6.00.2900.2869 (xpsp_sp2_gdr.060316-1512)
shlwapi.dll : 6.00.2900.2781 (xpsp_sp2_gdr.051020-1730)
comctl32.dll : 6.0 (xpsp_sp2_rtm.040803-2158)
riched20.dll : 5.30.23.1221
schannel.dll : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2




Drag and Drop from Remote Browser to Transfer Queue. Select all items in Transfer Queue. Right-click and select Local destination. Whilst all items are highlighted, click on Start button.

Nothing at all happened when I did this earlier today. Now I get a "Working...Threads 1 of 1". But nothing gets transferred.

The same thing happens if you do just 1 file or 1 folder at a time.

Direct download works fine.

I'll work how to upload a screenshot and get that to you ASAP.

Thank you.



--GregQ

mb

2006-09-07 01:00:21

Hello ..

You might want to try the newest beta version from
https://www.smartftp.com/download

Delete all items from the transfer queue and then add them again. Also check the log of the transfer queue item (double click on the item to see the log).

Regards,
-Mat

Greg Quesnel

2006-09-07 11:49:00

Installed version 2.0.998. Same symptoms. The log is empty.

Is there an older version I could download and see if it makes any difference?

Also, if you still want a screenshot, I've got the .bmp but I don't know how to attach or insert into a forum message. Point me in the right direction and I'll be happy to upload it.

Thanks!



--GregQ

mb

2006-09-07 12:08:21

Hello ..

You can email the screenshot to support atttttt smartftp dotttttttt com

Thanks
-Mat

Eelco

2006-10-15 18:02:19

Hello,

I sort of have the same problem. Just downloaded SmartFTP 2.0.999. Direct Transfer works, but via the Transfer Queue not. I placed a directory in the queue. The directory was created on the remote computer, the files of the directory were placed in the queue, but then.... I see it saying with each file "pre-transfer" or something like that, and then it starts waiting for a retry... No messages, no errors. Any idea?