What Happen to My Global "Q"

Well, just when I need to use the software it doesn't work right.

For some reason today the "Q" does not work.

I have been using the global queue to upload just about every other day. Then today, it won't show.

I have looked all over the menu for some other way to get it to appear but it doesn't.

The procedure is the same....I have opened a ftp connection and a local browser. I right click on the directory in the local browser I want to upload. Holding the right button down I drag over the pane in the ftp session, release the button and have the two choices. I then click on the "Q" and that is that.

Now I go to the menu bar to get the global queue to display so I can start it....I click away and nothing!!!

What is going on? How can I fix this...probably some small parameter I am missing. I am thinking that yesterday we had a large monitor on this machine (not normal) and used both for a windows desktop. Perhaps SmartFTP thinks the window is still very large and is putting the "Q" up but off my current screen? Sounds unlikely since that pane scrolls up from the bottom.

Anyhow, help we have a bunch of files to copy and doing them slowly is no way to go!


The "premium" support here is a bit slow we think. Just in case you need some proof here is my registration number 400006759 that shows up on the help about.

We really not having a much luck at getting things going here without the global queue. We are trying to see where there is some information that could reset this. We have deleted some ".dat" files and tried to restart but the global queue seems to have disappeared.

Please help. We paid for our copies so we would have some support.

Thanks in advance for your help.


Hello ..

1. Install latest SmartFTP version from:

2. If it still doesnt work. Reset your registry settings. This can either be done with the SmartFTP Backup Tool or you can delete the SmartFTP registry key directly using regedit.exe.