Option to disable animated effects

Hi, I've been using SmartFTP for some time now, and I have a suggesting regarding a new behaviour in 3.0 :
When an transfer is added to the transfer queue, there is a minimizing animation to show that the transfer has been sent to the queue. While it's a very nice eye candy and a useful visual aid, I need to have this turned off.
I often use SmartFTP through Remote Desktop on a broadband Internet connection, and that animation slows everything down, I have to wait 30 seconds before being able to use the remote PC again. Could you provide an option to turn it off as well as all other animated eye candy (if there are any) ?

You can disable it. Please look here:
https://www.smartftp.com/support/kb/tran ... f2607.html

The animation is automatically disabled in a terminal session. But if such a session cannot be detected (e.g. using VNC) you have to manually disable the animation.


Oops, my bad then, sorry. I'm going to download the latest version then, mine (3.0.1011.4) doesn't have it yet. Thanks !