Error in sfftplib.dll

I started having problems with FTP'ing today when transfering files between two remote browsers.

I rebooted, uninstalled, installed the 2.5.1008.39, rebooted again and the problem still happens.

I generated the crash file and uploaded it:

This happens on both my laptop and desktop running XP Pro.

Let me know if you see anything.

Confirmed. Bug fix coming.

Confirmed. Bug fix coming.

Good, thought I was losing my mind... Worked the other day.

Have something to do with the latest Windows update?

Hello ..

Please try it again with the latest version:

It was our fault and it's not related to the recent Windows updates.



This has nothing to do with the bug report. Please use the public support forum for p2p technical support or if you have a license the premium support forum.

Thank you

It might be the TiVo that is causing the issue. I rebooted the TiVo and it still had the same problem. I installed the latest version on the Desktop PC (I originally did it on the Laptop) and it gave me the same error a few times and then it finally started the transfer.

Let me see if the issue continues.

I will post on the public support forum if it does.