Workspace does not remember sort order

I have 'restore workspace' checked. I have both local and remote windows sorted by date (descending). When I close and reopen SmartFTP, at least one if not both windows sorts by name, instead of date. Why won't it remember to sort both by date?

I just downloaded the latest version 10 minutes ago - same problem.



Hello ...

I'm unable to reproduce the problem. The sort order is restored correctly in the Remote and Local Browser here.

Can you provide more details on how to reproduce the problem?


Hi Mat,

Thanks for your quick response.

I'm not sure how much more info I can provide. I open SmartFTP with a remote browser and a local browser, and sort both by date. I have "save workspace" checked. When I close and reopen SmartFTP, the workspace is restored - both browsers are there, but at least one of them is now sorted by name rather than date.

Is there perhaps some other setting to tell SFTP to remember that I want both sorted by date?

Hm. Are you running 2.0.997.2?

Maybe somebody else has the same problem but I can't reproduce it here ;-(


In the About screen, it says 2.0.997. I downloaded the latest version right before posting here.