Connection problems via proxy (Webwasher)


I posted the following question already in the german forum, now I hope someopne can hep me here:

Up to version 1.1.985 we were able to use SmartFTP with our Proxy (Webwasher):

SmartFTP v1.1.985.6
Resolving host name
Resolving host name
Connecting to Proxy ( -> IP: PORT: 21
Connected to Proxy ( -> Time = 0ms
Socket connected waiting for login sequence.
220 Webwasher FTP Proxy 5.3.0 build 1953
331 User name okay, need password.
PASS (hidden)
230-Webwasher Authentication successful.
230 Use SITE command or another USER/PASS sequence.
331 User name okay, need password.
PASS (hidden)
230-You are connected to use is subject to the terms and
230-conditions in Legal.TXT and Usage.TXT files
230 Anonymous user logged in.

Since then (and also the V2) SmartFTP does not connect to any remote server (same settings in preferences!):

SmartFTP v2.0.993.13
Resolving host name ""
Connecting to Port: 21
Connected to
220 Webwasher FTP Proxy 5.3.0 build 1953
530 Gateway authentication needed. Syntax: LocalUser@RemoteUser@Host
Cannot login waiting to retry (30s)...

Where is my mistake? What's the problem?

Check your favorite item proxy settings.

Thanks for your reply. But I made a fresh install. Also with a completely fresh windows installation we receive same behaviour

If possible please post a screenshot of the Settings->Connection->Proxy dialog.


Here you go:


The user is typed like DOMAIN\USER.

I made a TCP Trace and the very first commando I see is "USER user@remotehost". It seems SmartFTP ignores the checkbox "login to firewall/proxy".

It was a simple bug in SmartFTP.

Thanks for the fast troubleshooting.