Smart FTP with Win XP64


just starting working with a Win XP64 bit machine. SmartFTP installs and works fine, with the exception of large file transfers. For some reason it reports an error "Transfer failed. Client closed the connection" at the very end of the transfer. You can tell it has finished uploading all the data from the status bar, but when it goes to report on the transmission it hangs for a few seconds (~15), then gives the error. The file is however completely transferred and seems to be working fine if downloaded again.


Thought I'd let you know....not sure if you officially support XP64.....anyways I tried both 1.5 and 2.0 beta, same result....BTW I love the look and feel of 2.0!

Hi, the "Transfer failed, client closed the connection" is quite likely because server timeout, i am ussing SmartFTP under XP x64 for few monts without trouble.

Sorry for a stupid question perhaps, should I change a setting on my end to overcome this? (I never get this error when ftping to the same site with my 32 bit machine).

thanks for your answer!