Disconnect from ftp server

I've had previous versions of Smart FTP on other computers for the purpose of operating a personal website on commercial shared hosting.
I've been offline for a while and just got back to the point of ready to put my site back up and bought a new Smart FTP license for my new computer and noticed that something is missing from previous versions.
Once I've logged on to my site's ftp server, the button to disconnect when I'm done is missing.  I tested the ability to upload a "behind the scenes" folder to my website and while it showed right away in my hosting control panel file manager, I couldn't navigate the newly added content for a few minutes, and think it may have waited to time out my connection that the new version of my FTP client can't disconnect anymore.
Is there some way I can manually terminate my ftp connection for the server to know of?  What happened to the button to do so on the GUI of Smart FTP?

You can close the Remote Browser and the connection will automatically disconnect after some time.

I need a way to disconnect from the server when I'm done uploading my content, not just waiting for "after some time."  Isn't there a way to manually enter an ftp command via this software and a code that I could learn for this purpose?
I skipped the free trial period for this software based on previous experience with this software title, and am now in buyer's remorse from this vital control that's been removed since the previous versions I've used, which had a button to click on the GUI for that.  Had I downloaded it first for such a trial, that would have been a deal breaker.

Connections in SmartFTP are shared. So after the upload is completed the connection will be used in the browser.
If you want to forcefully close the connections, close SmartFTP.
Also contact your hosting provider and ask them to increase the number of concurrent connections.

"Also contact your hosting provider and ask them to increase the number of concurrent connections."
Better to be able to have a series of afterthoughts to tweek on my website without racking up concurrent connections.
In a perfect world hobbiests such as myself wouldn't change anything until we had everything plotted out.  But if the software has been changed to be designed for a perfect world, then I need a legacy version that was designed for the real world.

I have the same problem.
I start SmartFTP and open a remote browser but do not set up any transfers and I then close the remote browser window. In earlier versions of Smart FTP (I am using 6.0.2125), this would have closed the remote connection but in this version the connection remains open. In the server log, I can see the NOOPs and responses but this exchange between client and server is no longer shown in the SmartFTP log. Thus the SmartFTP user is unaware that the remote server (or servers if the user has been connected to more than one) is/are still connected.

The keep alive feature is responsible for the NOOPs. Most servers just ignore them and disconnect the connection after a no-transfer timeout (depends on the server settings) happens.
You can disable the keep alive as following:
- Go to the Favorite Properties
- FTP - Connection - Keep Alive dialog