Unable to resolve host name

I have just installed the latest version, 6, and now none of my Remote sites from Favorites work. They all deliver the error message: Unable to resolve host name
These all worked on version 5 but since updating noe work. Is there some setting I need to change?

- Unblock SmartFTP in your software firewall and antivirus product.
- Ensure that Protocol Family option in the Favorite Properties - Connection dialog is set to Use default settings and the same option in the default favorite (Edit default favorite) is set to "Auto".

It is allowed in both. Never had this issue with previous version. Is there not something in the setup of SmartFTP that I need to change?

SmartFTP is being blocked by a 3rd party applications. Typically it is a software firewall or antivirus product. Unblock SmartFTP in the software firewall / AV product settings. If this doesn't help uninstall any software firewall / AV product that is not from Microsoft.

I disabled my firewall and Anti-Virus but still no joy:
17:47:53] SmartFTP v6.0.2035.0
[17:47:54] 6>Resolving host name ""
[17:47:54] 6>Unable to resolve host name.
[17:47:54] 6>Active Help: https://www.smartftp.com/support/kb/81
Before I updated this worked without problem.
Why would SmartFTP suddenly get blocked after the update when it wasn't before?

Uninstall the software firewall and antivirus product.
The reason is that the new versions of SmartFTP are not white listed in the affected AV/software firewall products. Our recommendation is not to use any 3rd party AV/software firewalls. Use the products Microsoft offers:
Microsoft Security Essential (on pre Windows 7). Windows Defender on Windows 7 or newer.

I have uninstalled my AVG paid antivirus and activated Windows Defender (although not happy doing so) but still no joy from SmartFTP.
[22:23:25] SmartFTP v6.0.2035.0
[22:23:27] 1>Resolving host name ""
[22:23:27] 1>Unable to resolve host name.
[22:23:27] 1>Active Help: https://www.smartftp.com/support/kb/81

Do you have any other 3rd party product installed that may block SmartFTP?
Can you open a connection from the command line:
If you go to the Favorite properties, in the Connection dialog, is the Protocol Family option set to Use default settings and in the default favorite set to "Auto"?

Entered command line and got:
[05:03:38] SmartFTP v6.0.2035.0
[05:03:39] 2>Resolving host name ""
[05:03:39] 2>Unable to resolve host name.
[05:03:39] 2>Active Help: https://www.smartftp.com/support/kb/81
[05:03:58] 5>Resolving host name ""
[05:03:58] 5>Unable to resolve host name.
[05:03:58] 5>Active Help: https://www.smartftp.com/support/kb/81
The Protocol was: Use default settings. I changed it to Auto. Now connection was made. At last, thank you very much. As I suspected it was a setting within SmartFTP. I have closed Defender and reinstalled AVG and it still works.

Can you open the "Default favorite" and then check what the Protocol family setting is set to?
Tools tab
Favorite Properties
Then in the Favorite Properties dialog, click on the "Edit default favorite" at the bottom left
Then go to the Connection dialog
Is it empty, or does it say IPv6?

It has IPv6.

The default value is "Auto" and you should revert it back to this value. Did you ever remember changing it to IPv6?

Thanks. As mentioned before, it was working all correctly, I updated to the new version and it didn't work. I didn't change any settings and that is why I asked what had changed. All working now that I have changed it to Auto.