Urgent! Multi Upload not working.

I just installed new version of SmartFTP, the reason I use SmartFTP is for the multi upload to dozen of my clients.
My system info:
+- System -----------------------------
Name            : Microsoft Windows 8.1 Pro with Media Center
Version         : 6.3.9600 N/A
CPU Speed       : ~2395 MHz
Architecture    : x64
Total Memory    : 8071 MB
Free Memory     : 5064 MB
UserName        :
Machine Id      : 
+- SmartFTP ---------------------------
Version         : 6.0.2008.0
Time Stamp      : 2014-05-01 22:56:01
Platform        : x64
Language        : en-US
Id              : 216613
License Id      : 400137215
Maintenance     : 2017-05-01T23:00:00
Days in use     : 15

Please provide more details.

What kind of information you need?
On version 5, when I click on the following "highlighted" button, it'll start in transfer queue and start upload, but now... I keep click the button, no action at all.
had tried to install and uninstall also doesn't work.

We are unable to reproduce the problem.
Did you already try it on a different computer?

I tested on my wife laptop, looks ok, but that is not what I wanted ^^.
Please help me to solve the multi upload issue here. What kind of information you need more?
If you want too, I can allow you to TeamViewer in my laptop to see what the issue.
btw... I just updated the newest version also the same, uninstall completely, deleted program file folder/ users-appdata-roming. ccleaner, and re-install after reboot. also doesn't help.
Again, many thanks in advance.

You can try to delete the old MuliUpload data file:
%appdata%\SmartFTP\Client 2.0\Multi Upload
And also delete the registry:
https://www.smartftp.com/support/kb/how ... f2625.html
And if you have any 3rd party AV/software firewall products, uninstall them to see if it makes a difference.
After that reinstall SmartFTP to ensure that all registry entries are written.
Do not use any registry cleaner products. They do more harm than good.
Other than that I have no idea since we are not able to reproduce the problem.

Hi Mb,
Problem solved.
The old multiupload data file from version 5 cannot be use. I need to recreate my whole list again from scratch,
Now its working again, after rebuild the list.
Many thanks again.