Can create folders in directory in remote server, but cannot transfer files TO or FROM remote server.  Files appear in destination with 0 bytes content.  Status shows "connecting", but then goes blank and no data is transferred.  This happens both when transferring files TO remote server and FROM remote server.
This is happening on a 32-bit system with latest version.  I also have a 64-bit system and it works great.
The 32-bit system had worked fine until about a week or so ago.

additional  information:   ERROR MESSAGE FROM TRANSFER LOG  "425 Could not open data connection to port 4802: Connection timed out"   The port number (4802) changes every time SFTP retries to transfer the file.
Was running TWO different computers over one network to access remote site.  One is Win 7 64-bit, one is OLD Win XP 32-bit.  IP address for both computers was the same, using Linksys wireless modem to feed a DSL modem.
I think the remote server, or SmartFTP, has something set up for the Win 7 machine that is not compatible with the Win XP machine.
I have removed SmartFTP from the 32-bot machine several times, and downloaded the program for reinstall.  When SmartFTP restarts after download, it find the last connection information i.e. remote server, user name, password, and port number.
Can I delete the old login information so it will install like a "NEW INSTALLATION"?  Where can I find that information?
(This whole thing would have probably worked OK if I had taken the laptop to the local coffee shop, getting the machines separated by about 8 miles, and on a different IP........)  Which is the way I intended to use it after I get it working!

Please contact support: Menu: Help->Request Support