Keep Alive Option not present

Hi all
I have looked extensively through the settings and options for both individual favourites and general, and the Keep Alive option is not there.
Has it been removed from SmartFTP?

Go to the Favorite Properties. Then under the FTP->Transfer->Connection->Keep Alive dialog. The one with the heart.