Repeated Upload of same files

I have 2 clients that are using SmartFTP to upload files to a GlobalScape FTP Server. The files are uploaded on a daily schedule around 2am. The files keep being resent by the SmartFTP client. On the recieving side, after the files are processed they are moved out of the directory.

How do I stop the repeat send of the data?

Skip the post transfer check:
1. Favorite properties
2. Transfer diallg
3. Enable "Skip Post Transfer"

But it would be better if the server would do a delayed move.