Transfer Que Issues

Trying to copy files from computer to server using SmartFTP... Item copies to transfer que, but just sits there and nothing happens...

Here is my Log for the Transfer Que...
[15:17:50] Operation Begin
[15:17:50] Resolving host name ""
[15:17:50] Connecting to Port: 21
[15:17:50] Connected to
[15:17:50] 220 FTP server (Version 5.339PWS/AI) ready.
[15:17:50] USER explogserv
[15:17:50] 331 Password required for explogserv.
[15:17:50] PASS (hidden)
[15:17:51] 230 User explogserv logged in.
[15:17:51] SYST
[15:17:51] 215 UNIX Type: L8
[15:17:51] Detected Server Type: UNIX
[15:17:51] RTT: 46.557 ms
[15:17:51] FEAT
[15:17:51] 500 'FEAT': command not understood.
[15:17:51] TYPE I
[15:17:51] 200 Type set to I.
[15:17:51] REST 0
[15:17:51] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[15:17:51] PWD
[15:17:51] 257 "/" is current directory.
[15:17:51] Remote file exist check: "d35.jpg".
[15:17:51] SIZE d35.jpg
[15:17:51] 550 d35.jpg: not a plain file.
[15:17:51] File exist check failed. File not found or permission denied.
[15:17:51] PASV
[15:17:51] 227 Entering Passive Mode (216,87,188,9,152,73)
[15:17:51] Opening data connection to Port: 38985
[15:17:51] STOR d35.jpg

Here is the System Info Log:
+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
Service Pack 2 (Build 6002)

CPU Speed : 1995 MHz
Total Memory : 2047 MB
Free Memory : 1635 MB

+- SmartFTP ---------------------------
Version : 4.0.1122.0
Time Stamp : 2010-06-25 08:51:14
Platform : x86
Id : 400118136
Maintenance : 2010-11-30
Days in use : 243

+- Language ---------------------------

+- Internet Explorer ------------------
Version : 8.0.6001.18928

+- Winsock ----------------------------
Winsock : 2.2

Any help would be greatly appreciated... Thank You, Jesse

Post the log again after you receive a timeout.

it has been close to 45 minutes and no time out yet? log stil shows the same information as above except for the time stamps... should I wait for a little while longer or what???

You should see the timeout within 60 seconds. Stop and restart the transfer queue.

You should see the timeout within 60 seconds. Stop and restart the transfer queue.

I stopped the transfer que but it will not let me hit the play button again... grayed out no option, it will not allow me to abort, or remove the item to try an additional time either...

Restart SmartFTP.

Restart SmartFTP.
OK... I restarted SmartFTP, checked for an update, installed the newest update that was released since my last post... restarted SmartFTP after the update was finished and tried to upload again and waited for a time out... after 5 minutes no time out... it is like the program just stops and quits working or freezes, but the little timer keeps working... Now what???

Problem solved... I uninstalled SmartFTP client, and downloaded the newest version directly from the website and all is working fine again... I guess I got a bad download from the update client in SmartFTP... Will download all New Updates directly from the website from now on... Sorry to have bothered you.