win7 64b no upload

Since i upgraded to win7 64b and running the latest smartftp client, i noticed something weird when uploading updates to my html pages.
I update locally a given html page. Smartftp runs. When i go to the remote website i don't see the updated information.
When i have a closer look at the document on the webserver, i can see that the file's timestamp is set correctly to the timestamp of the last modification etc, but the updated content is not uploaded.

Anybody with experience on this?
Thanks in advance


How do you know the uploaded content is not uploaded?

Try the following:
1. Delete the file on the server
2. Refresh the page in your web browser
3. If the page still shows you have deleted the wrong file
4. Upload the new file to the FTP server
5. Refresh the page

Thanks for you reply. I'm sure that i'm looking at the correct page. I also tested it on another computer and also i cleared my cache etc.
But now i also ran your suggested test;
1. I open my page in IE.
2. i update 1 character in dreamweaver
3. run smartftp process on that site.
4. page is getting the current timestamp on the remote server
5. now in smartftp i remove that page from the remote server
6. hit refresh in IE. get the 404 page

what next?

Now upload the page again.

did that already. then the update in my html file is visible!

so this confirm that i'm looking at the correct file, but the problem remains. pls adv.

It doesnt look like a problem with SmartFTP. The page seems to be served from a cache (browser cache, other cache).
Try to hold the Ctrl or Shift key when click on the browser refresh button.

no i do not agree. Tested now: i view a page in IE. In dreamweaver I modify a character in the text and run the smartftp job.
In IE i hit refresh, no new information is seen.
Now I RDP to that machine, admin log in, and go to the file.
The timestamp of that file is modified correctly but the content isn't.
So to me it does not look like a caching problem when i confirm the problem with RDP.

Please add your license key id to the profile in the forum or post the id here.

OK thanks. I have update my ID in the profile.

Please send the log from the actual transfer. To get it double click the file in the transfer queue before it is transferred.

ok here it is. there indeed some errors in there, so please tell me what to do...

[13:19:12] Operation Begin
[13:19:12] CWD /httpdocs/company
[13:19:12] 250 CWD command successful.
[13:19:12] PWD
[13:19:13] 257 "/httpdocs/company" is current directory.
[13:19:13] Remote file exist check: "index.htm".
[13:19:13] SIZE index.htm
[13:19:13] 213 20012
[13:19:13] MDTM index.htm
[13:19:13] 213 20091222121330
[13:19:13] STAT index.htm
[13:19:13] 213-status of index.htm:
[13:19:13] 12-22-09 12:13PM 20012 index.htm
[13:19:13] 213 End of status.
[13:19:13] Source File: Size=20012, Time=2009-12-22T12:18:08
[13:19:13] Destination File: Size=20012, Time=2009-12-22T12:13:30
[13:19:13] RecentTime=2009-12-22T12:19:13
[13:19:13] No rule matched. Default Action="Overwrite".
[13:19:13] PASV
[13:19:13] 227 Entering Passive Mode (74,52,208,99,14,200).
[13:19:13] Opening data connection to Port: 3784
[13:19:13] STOR index.htm
[13:19:14] 125 Data connection already open; Transfer starting.
[13:19:14] 20012 bytes transferred. (132 KB/s) (147 ms)
[13:19:14] 226 Transfer complete.
[13:19:14] MDTM 20091222121808 index.htm
[13:19:14] 550 20091222121808 index.htm: The system cannot find the file specified.
[13:19:14] MFMT 20091222121808 index.htm
[13:19:15] 500 'MFMT 20091222121808 index.htm': command not understood
[13:19:15] SITE UTIME index.htm 20091222121808 20091222121808 20091222121808 UTC
[13:19:15] 500 'SITE UTIME index.htm 20091222121808 20091222121808 20091222121808 UTC': command not understood
[13:19:15] SITE UTIME 20091222121808 index.htm
[13:19:15] 500 'SITE UTIME 20091222121808 index.htm': command not understood
[13:19:15] SIZE index.htm
[13:19:15] 213 20012
[13:19:15] STAT index.htm
[13:19:15] 213-status of index.htm:
[13:19:16] 12-22-09 12:19PM 20012 index.htm
[13:19:16] 213 End of status.
[13:19:16] Source File Size=20012, Destination File Size=20012
[13:19:16] Operation End

You can see that the file has been successfully transferred to the server.

indeed it worked this time. Normally i use 10 workers to upload the website, but for your logging request, i just used 1 worker. Normally i use a schedule to sync the files which i force to process manually in the steps i wrote before.
For your logging request i've set the worker number from 10 to 1 and apparently it worked. Now i've set it back to 10 and again i don't see the update to happen.
Can you tell me how to catch that logfile with 10 workers. I don't have enough time to open the log before the file is processed...

1. Stop the transfer queue
2. Double click all the files in the transfer queue window you want to transfer
3. Start the transfer queue

no that is not working. the item in the transfer queue is a folder. i can double click that but the files from that folder and its subfolders are processed but not listed in the log window.

Then enable logging. Go to the menu: Tools->Settings. Then go to the advanced dialog.