No files show

I have used Sftp on one site and it played fine.
I have now tried it out on a new site and although it will connect it wont sow me any files on the remote server.
Is there a restriction?
This is the trial version, I wondering hwther to buy but not if it plays silly beggers.

There are no functional limitations in the trial version. Please post the log from the remote browser.

Is this the log you mean? Thanks,

[15:56:57] SmartFTP v4.0.1048.0
[15:56:59] Resolving host name ""
[15:56:59] Connecting to Port: 21
[15:56:59] Connected to
[15:56:59] 220---------- Welcome to Pure-FTPd [TLS] ----------
[15:56:59] 220-You are user number 3 of 50 allowed.
[15:56:59] 220-Local time is now 15:57. Server port: 21.
[15:56:59] 220-This is a private system - No anonymous login
[15:56:59] 220-IPv6 connections are also welcome on this server.
[15:56:59] 220 You will be disconnected after 15 minutes of inactivity.
[15:56:59] USER
[15:56:59] 331 User OK. Password required
[15:56:59] PASS (hidden)
[15:56:59] 230-User has group access to: positive
[15:56:59] 230 OK. Current restricted directory is /
[15:56:59] SYST
[15:56:59] 215 UNIX Type: L8
[15:56:59] Detected Server Type: UNIX
[15:56:59] RTT: 44.109 ms
[15:56:59] FEAT
[15:56:59] 211-Extensions supported:
[15:56:59] EPRT
[15:56:59] IDLE
[15:56:59] MDTM
[15:56:59] SIZE
[15:56:59] REST STREAM
[15:56:59] MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
[15:56:59] MLSD
[15:56:59] ESTP
[15:56:59] PASV
[15:56:59] EPSV
[15:56:59] SPSV
[15:56:59] ESTA
[15:56:59] AUTH TLS
[15:56:59] PBSZ
[15:56:59] PROT
[15:56:59] 211 End.
[15:56:59] Detected Server Software: PureFTPd
[15:56:59] PWD
[15:56:59] 257 "/" is your current location
[15:56:59] TYPE A
[15:56:59] 200 TYPE is now ASCII
[15:56:59] PASV
[15:57:00] 227 Entering Passive Mode (83,223,104,50,138,246)
[15:57:00] Opening data connection to Port: 35574
[15:57:00] MLSD
[15:57:00] 150 Accepted data connection
[15:57:00] 226-Options: -a -l
[15:57:00] 226 2 matches total
[15:57:00] 221 bytes transferred. (3.78 KB/s) (57 ms)

Right-click on the folder then select "Show Raw Listing" from the context menu.


It's given me this...

type=cdir;sizd=4096;modify=20090928124957;UNIX.mode=0755;UNIX.uid=32027;UNIX.gid=32029;unique=6806g3d8015; .
type=pdir;sizd=4096;modify=20090928124957;UNIX.mode=0755;UNIX.uid=32027;UNIX.gid=32029;unique=6806g3d8015; ..


The directory is empty.

Thing is I have a website up and running.
So is it the case that it is pointing to the wrong directory rather than the directory being empty.
I have used the normal username and password and

Is there a way to redirect to the correct directory.

I have no idea what it is pointing to or where it should point to!

Please contact your web hosting provider for assistance. They can probably tell you the correct folder.

Issue with host. They have fixed it.
Thanks for your help.