error 421 max users

421 I can't accept more than 1 connections as the same user

How do I get around this. I can no longer connect to my domain. FileZilla, a free ftp utility, allows me to set the maximum number of users to 1, which solves the problem. What's the equivalent in SmartFTP? Reply to

Set the number of workers in the transfer queue to 1.
Disable background transfers in the favorite properties.

For further details please take a look here: ... f2602.html

If your server should indeed only allow 1 connection switch to another web hosting provider.