change Permission CHMOD help

Hi I’m new with smart ftp, I’m trying to remove
Permission from one of my properties.
Someone told me that you just right click on it and you
Will see CHMOD , but all I see is properties , so anyway I click
On properties and it looks like where I should
Be. So I unchecked what I want and click ok
But every time I open that properties window the check mark
Is back on what I’m I missing

Post the log from the FTP session/connection here. Your server probably does not support the SITE CHMOD command.