530 error

dannyj1981

2008-10-14 13:41:06

Hi I wonder if anyone can help me

I have been using smartftp for months now on my old machine how ever my old machine gave up the ghost yesterday completely so i brought a new machine .

I installed smartftp on to my new machine and tryed to log on to my server but i keep getting the response below.




[14:32:47] SmartFTP v3.0.1023.4
[14:32:47] Resolving host name "ftp.shellangling.com"
[14:32:47] Connecting to 84.22.161.182 Port: 21
[14:32:47] Connected to ftp.shellangling.com.
[14:32:47] 220 Welcome to FTP
[14:32:47] USER lovelcc5
[14:32:47] 331 Please specify the password.
[14:32:47] PASS (hidden)
[14:32:50] 530 Login incorrect.
[14:32:50] Active Help: https://www.smartftp.com/support/kb/51
[14:32:50] QUIT
[14:32:50] 221 Goodbye.
[14:32:50] Connect failed. Waitin

The password and usernasme is 100% correct but all i get is the above result

Any help will be greatly appreciated

Dan

mb

2008-10-14 14:02:59

The username/password you are using is wrong or there is a problem on the server side. Please contact your web hosting for assistance.

Once you have the correct information go to the menu: File->New Remote Browser and enter everything there. Then click OK to connect.

dannyj1981

2008-10-15 18:37:16

Could norton internet security 2008 be causing the problem ?

mb

2008-10-15 18:59:05

This is unlikely since you can connect to the server. But then the server rejects your username/password.

dannyj1981

2008-10-15 19:05:27

ok