can not upload

Have being using SmartFTP for several years with succes.

After installing a new hard disk I desided to install the new version (3.0.1019.7) and did that a few days ago.

I was going to register and pay the bill, whwn I discovered, that the upload did not work.

I am using xp he sp3, and when i do the drag and drop, the "copy file" dialog box with the 4 options appears, but no matter which option I use, nothing happens but the box vanishing slowly.

When I try to see rhe log, it is empty.

Please help, I would like to buy, if it will work properly.


Latest version is now installed.

As I wrote, am I using Windows XP Home Edision Service Pack 3.

It is still not working.


Click on the blue play button in the bottom in the transfer queue window.

Thx very much, now it works, when I press the button, but is it ment only to work that way or shuld'nt it transfer the files just by dragging and dropping?

Best regards


You only have to click on the play button once ever. By default the transfer queue is started. So maybe you have mistakenly stopped it.