Local browser shows folders only, not files

Since upgrading to V3.0 I can't view individual files in the right-hand pane of the local browser, only folders - so I can only upload the entire contents of a folder, not individual pages. Curiously, this is only true when I view the specific folder containing my website files - I can see the individual files within all the other folders, and when I move a file from within my website folder to another one it becomes visible and can be uploaded successfully. Any ideas, guys?

Hello ..

Try to install the latest version from:

Delete the registry key at: HKEY_CURRENT_USER\Software\SmartFTP
using regedit.exe

If this doesn't help please post a screenshot as described here:
https://www.smartftp.com/support/kb/how- ... f2598.html

Do you a desktop.ini file in this particular folder? If yes delete it. You may need to enable the Show Hidden Files / Show System Files option in the Windows Explorer Folder Options.


To delete a registry key you need to start the registry editor (regedit.exe) first.
Start button. Then Run then enter regedit.exe and press Enter
Then go to the HKEY_CURRENT_USER\Software\SmartFTP folder on the left side and delete it.

Alternatively you can reset the settings with the SmartFTP Backup Tool. Start menu. Then Programs->SmartFTP Client->Tools->Backup Tool.
Then Reset Settings but only select "Application Settings (registry)" and "Layout Settings (registry)" in the following dialog.