Can't Sign in

everytime I try to sign in it says my login is incorrect. I checked for spelling and capitalizing, I tried multiple times typing it in again and again, but it still says login incorrect. Since the host is i'm supposed use my login for there right?

[12:48:44] SmartFTP v3.0.1018.3
[12:48:45] Resolving host name ""
[12:48:45] Connecting to Port: 21
[12:48:45] Connected to
[12:48:45] 220 Welcome FTP server ready.
[12:48:45] USER jackiez
[12:48:46] 331 Password required for jackiez
[12:48:46] PASS (hidden)
[12:48:46] 530 Login incorrect.
[12:48:46] Active Help:
[12:48:46] QUIT
[12:48:46] 221 Goodbye.
[12:48:46] An existing connection was forcibly closed by the remote host.
[12:48:46] Connect failed. Waiting to retry (30s)...
[12:48:46] Client closed the connection.
[12:48:59] Aborted by user.


Please contact your webhosting provider to get the correct username/password.


hi , i have another login problem it makes me mad !
here is the story, with the same user name and password and login address, and smartFTP versions on 2 computers , one can login correctly and the other cant ,
even i have tried flashFXP to see if the login problem is because of my direct ADLS connection but it connected successfully.

i even tried uninstalling SmartFTP on the problematic one , but i dont know why it isnt uninstalled completely. i think it holds the informations and the configs some where in the registry. which i want them to be deleted for the clear re-installation.
i even used registry cleaners after unistalling , deleted temp files and temp application datas but no result , the next time i have installed smartFTP it found the old configs and used them again . and the result were the same , here is the log .

[10:49:32] Resolving host name "ftp.MY"
[10:49:32] Connecting to XXX.XXX.XXX.X Port: 21
[10:49:32] Connected to XXX.XXX.XXX.X
[10:49:32] 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
[10:49:33] 220-You are user number 1 of 400 allowed.
[10:49:33] 220-Local time is now 06:55. Server port: 21.
[10:49:33] 220-This is a private system - No anonymous login
[10:49:33] 220-IPv6 connections are also welcome on this server.
[10:49:33] 220 You will be disconnected after 15 minutes of inactivity.
[10:49:33] USER
[10:49:33] An established connection was aborted by the software in your host machine.
[10:49:33] Server closed connection
[10:49:34] Connect failed. Waiting to retry (30s)...

what can be the cause of this ? as i told before , with the same smartFTP on my other computer , it can connect easily.

finnally i have mannaged to fully delete all smartftp datas from the registry , finding and deleting all the configs and uninstalling it , and re-install a fresh smartftp 3, and it solved my problem ,

now can anyone tell me why my old program became confused ?

I'm glad you found a solution. I have no idea why it didn't work before. Sorry

Please contact your webhosting provider to get the correct username/password.

I am having the same problem, even after contacting
my hosting company and using the password they provided.
This started after not using the ftp program for a week, though having no trouble with it then.
What to do?