Been using the 2.5 version for a long time, since it came out I guess. Now have 3.0 and I want to know is there anyway to turn off that queue, what a mess? That is the biggest pain in the you know what I have ever seen. In a word Smart FTp is great, always has been and I have always told others how wonderful it was. But now the reverse is true. Who's fabulous idea was it to add this queue to the latest version. My God it sucks.

Please tell me it can be shut down. I fear not because I looked in all settings and find nothing to shut it off. Is there ANY way I can get 2.5? I have deleted the install file long ago. Anybody know where to get a copy?? You would SURE be doing me a favor.

Thank You.
I may have been a little harsh on 3.0 but I still like 2.5 better. I like the pop up when overwriting files. I have been able to get queue to work seemlessly now without any aggravations but I can't seem to get that pop up asking "do you wish to over write". Because that has prevented me from ruining or losing files by mistake.

Hello ..

The file exist/conflict dialog only shows if there is a file with the same name on the server. Did you change the file exist setting in the favorite settings by mistake from "Ask" to "Use Automatic Rules"? To read more about how to change this option please see the last QA at: https://www.smartftp.com/support/kb/tran ... f2607.html


I have been able to get queue to work seemlessly now without any aggravations

Can you share what you did to make it work seemlessly? Or can someone else explain how that thing works? I too was a fan of 2.5 and now am using a new workstation and upgrading alot of my applications....and 3.0 is driving me nuts! I waited over 5 minutes last night for that damn que to decided to upload my file...and yes the queue wa running (I could click the stop and pause, but not the play buttons).

The concept is great, but if I goto transfer a file, I expect it to start immediately once I drop it in the window where I want it...


Post the log of the file in the transfer queue. To get it double click it.


I'm having the same problem.

2.5 was great. Now I wait *ages* for files to transfer becuase they always get sent to the transfer queue instead. Just now, I tried to upload one file - index.php, 35KBs - and I still had to wait five minutes for it to be transferred - at which point it failed anyway and the whole thing started all over again. It is driving me *nuts*!

How do I turn it off? Or set it so if no files are being transferred, when I try to transfer a file it happens immediately and does not default to the transfer queue?

If this cannot be done, I'll have to revert to 2.5. 2.5 worked like a dream.


Hello Dom ..

The Transfer Queue is not the reason your files are not transferred "fast enough". When a transfer fails it is stuck in the transfer queue and will be retried after usually 30 seconds. You can find the reason of the failure in the log. To get it double click the file in the transfer queue. Then post the log here.