Queue Disable Disabled

Probably asked before, but I desperately need to be able to upload via direct transfer and not queued. All worked fine until the latest versions that don't have the big "Q" button. Now I'm forced to use the queue I just cannot upload, with logged error messages of "553 disk full". In previous versions queue had never worked yet direct transfer did.

It may be that my host has something weird configured on their settings. Something in the Queue protocol breaks the transfer to my host. Apart from find an alternative FTP client or host, any ideas for a fix to the SmartFTP configuration?

The "553 disk full" error means that there is no space on the server left. This has nothing to do with the Transfer Queue. To fix this problem contact your web hosting provider and ask them to increase the disk space.

The Transfer Queue is part of SmartFTP now and cannot be disabled.


Yes but as I said there is a config issue with the host. If I transfered direct, which I could do on the older versions of SmartFTP it worked. The issue has been reported to the host, but they are in no hurry to fix it citing that they are looking into new hardware. Meantime, as the transfer failed I now have a corrupted website.

Surely there is a workaround. SmartFTP isn't going and reducing functionality surely?

No there is no workaround because SmartFTP cannot magically increase the free space on the server. You can try to delete some files on the server and then upload again.