Disabling the Transfer Queue

The first time I downloaded SmartFTP, I had a friend setup the settings for me. Now that I've updated and forgot to save my settings, I can't figure out how to get some of the settings back to how they were on my last version.

The one that's irritating me the most is the transfer queue. I hate having to play it. Can I disable the queue so that SmartFTP will process my requested action instead of putting it into the queue? If so, how?

I apologize if this is in the FAQ, but I couldn't find it.

Hello ..

You cannot disable the Transfer Queue. But you only need to start the Transfer Queue once then it is started forever.


Ok, thank you. Now that I know that, I really like this update. The ability to increase workers is really nifty. :-)

That said, is there any way to keep that little queue thing from showing? I've disabled the animation, but I'd rather not see it at all, if possible.

What little queue thing do you mean? If you disable the animation nothing extra should be displayed.

Whenever I request a download, for example, the little box still shows at the top that says "The operation has been added to the Transfer Queue. To start or show the Transfer Queue, click here..."

As you can see in the image above, I have the animation turned off. :-S

You forgot to start the Transfer Queue. You only have to start it once. Make sure that the On Queue Complete option in the Settings->Queue dialog is set to "Idle" and not to "Stop Queue".


For the life of me, I can't get rid of the pop-up box that says "The operation has been added to the Transfer Queue. To start or show the Transfer Queue, click here..." when uploading files (which I do via drag-n-drop). I have the "Show Transfer Queue" animation box UNchecked. I also have the "On Application Start" option set to "Remember Last State" and the "On Queue Complete" option set to "Idle". The Queue is started and shows as such when I view the Queue window.

Any ideas? I'm running the latest 3.x version of SFTP under XP.


The info bar is also displayed if the queue window is hidden. If you do not want to see this window for some reason set it to auto hide instead of closing it.

Thanks. That worked. I had to resave the Workspace (as Default) to get it to permanently maintain the Auto Hide of the Queue window upon each startup.


I am not sure what is going on but based on reading some of the other posts I am having similar trouble. I am using the version 3.0.1016.13. The version previous to this one was slick as a whistle. But this version has not been the same.

I have tried to upload files several times. And I get the same message about files being loaded into queue. And then nothing happens. But it appears that my machine keeps trying to do something. It just never leaves the queue. And the files are never uploaded. I finally just give up and use a different client. I have had to start using a different FTP client as a result.

This was my favorite up until I switched over to this new version. Now I am not even using it much because of the trouble.

The previous version, was much better. I never had a bit of trouble. Is there a place where I can download the previous version.

I also looked at the queue log using the instructions from some of the other posts. There is nothing in the log. It appears to be asleep. But my machine is trying to do something. Just nothing is happening. Files are not going anywhere.

This is what is in the main log:

[22:13:46] NOOP
[22:13:47] 200 Zzz...
[22:14:17] NOOP
[22:14:17] 200 Zzz...
[22:14:38] PASV
[22:14:38] 227 Entering Passive Mode (74,220,215,226,39,10)
[22:14:38] Opening data connection to Port: 9994
[22:14:38] MLSD
[22:14:38] 150 Accepted data connection
[22:14:38] 664 bytes transferred. (4.63 KB/s) (140 ms)
[22:14:38] 226-Options: -a -l
[22:14:38] 226 6 matches total
[22:15:08] PASV
[22:15:08] 227 Entering Passive Mode (74,220,215,226,232,197)
[22:15:08] Opening data connection to Port: 59589
[22:15:08] MLSD
[22:15:08] 150 Accepted data connection
[22:15:08] 226-Options: -a -l
[22:15:08] 226 6 matches total
[22:15:08] 664 bytes transferred. (3.79 KB/s) (171 ms)
[22:15:39] NOOP
[22:15:39] 200 Zzz...

And the queue log does not have anything showing in it.

(Right click file in the queue window and then click 'show log')

OK update. update.

Saw another post from yet again another individual having the same trouble, you gave him the link to the old version. I went ack and uninstalled the new version and reinstalled the old version. All my troubles went away. I am in love once again with smart ftp. But its the old version 2.5.1008. It works like a charm.