Conflict check ignored? ... l=conflict

I noticed after searching that there have been a couple of issues with this option, such as the last post above.

I have the latest version - I normally drag & drop a file to Desktop, tick "Do this for all conflicts", then click "Copy and Replace" expecting not to see those options again.

However, the Copy File conflict options still appear every time afterwards when I drag the same file over, thus ignoring the chosen option.

Just thought I'd raise it incase its gone unnoticed.


+- System -----------------------------

Microsoft Windows XP Home Edition 

Service Pack 3 (Build 2600)

CPU Speed		   : 2124 MHz

Total Memory		: 2047 MB

Free Memory		 : 1453 MB

+- SmartFTP ---------------------------

Version			 : 3.0.1016.5

Time Stamp		  : 2008-05-16 10:23:50

Platform			: x86


Days in use		 : 171

+- Application DLL --------------------

sfFTPLib.dll		:

sfFavorites.dll	 :

sfFavoritesShellExtension.dll :

sfTransferQueue.dll :

sfFTPShellExtension.dll :

+- Language ---------------------------

SmartFTP.exe		: 3.0.1016.5

+- Internet Explorer ------------------

Version			 : 7.0.5730.13

+- Winsock ----------------------------

Winsock			 : 2.2

The file exist dialog pops up every time there is conflict. So each time you drag&drop it pops up regardless what action you selected in the previous operation. You can change the setting whether SmartFTP displays the file exist dialog or uses the automatic rules. Go to the favorite settings. Then in the Transfer -> File Exist dialog.


Okay, I've applied that setting without any problems, thanks.

What does the tick box actually do or apply to?
I thought it was similar to a "Don't ask me again" prompt in that it always used your selection from then onwards without asking.

Hello ..

It applies for the current operation. E.g. if you upload 10 files and you enable the [x] do this for all others you will not be prompted for the 9 other files.


I understand, that method makes sense also.

Thanks again,