Starting Directory issue

I use Thinkers as a host. If I set up the latest (downloaded tonight) SmartFTP and it brought in my prefs. I had /public-html in the Path area. this worked in my previous version. Now when I log in, it shows the root folder structure and if i click on public-html, it says "Cannot CD into /public-html/public-html.

Running XP Pro as my desktop OS

You need to fix the initial path in the favorite settings. Set it to the correct folder or leave it empty.