Stop auto login retry after failure.


This one is easy I must have missed something somewhere. In a nutshell how do I stop smart FTP from trying to login after a failure of any kind.

[codebox][22:56:43] 331 User XXXXX OK. Password required
[22:56:43] PASS (hidden)
[22:56:43] 530 Authentication failed, sorry
[22:56:43] Active Help:
[22:56:43] Cannot login waiting to retry (30s)...[/codebox]

I simply don't want it to retry.



Set the maximum amount of retries in the favorite settings to 1. But I strongly recommend you to leave the default settings since the Transfer Queue will also only try to transfer the files for maximum number of times you specified in the "Retry" setting.

Hmm, that does create an issue. The reason I would like it to not auto retry is to avoid having my IP banned from the server. I changed the retry delay 3 min so if authentication fails I have more time to hit the stop button and see what went wrong.

Not a perfect solution but much better!

Thank you for pointing me in the right direction!



Keep up the good work! SmartFTP is the only client I recommend to customers!

The reason the server doesn't let you might be the fact that you are opening to many connections to the server? You can also limit this by setting the number of concurrent connections in the favorite settings.

The following article may help as well: ... f2602.html