Can't upload the hidden files?


I have so many hidden files in my transfer queue to retry upload. If I disable the file's hidden attribute,the smartFTP will be upload.
But I don't want to change the default attribute and I can not one by one to change it.
How can I change the setting to upload the hidden files?