Can not see all local browser files

I just upgraded from 2.5 to 3.0 (specifically v3.0.1010.23).

When I open my local browser to select my html files to upload, I can not see them. What changed betweened 2.5 and 3?

How do I fix this?

Hello ..

Start Windows Explorer and Search for a Desktop.ini in the the folder or its parent folder. Then delete the Desktop.ini.

You may need to enable "Show Hidden Files" in the Windows Explorer settings to see the Desktop.ini.


Hi Mat,

I removed the desktop.ini files from the directory and parent directories. I also searched for any hidden files and there are none.

I can see files in other directories now, but I still can not see the files in my website directories (the screenshots I posted earlier).

You might have missed one Desktop.ini. Did you restart SmartFTP after you have deleted the Desktop.ini files? Maybe you need to disable the option "Hide protected operating system files" in Windows Explorer to see them.
Also check if SmartFTP creates a new Desktop.ini when you restart it. If this is the case your Favorites folder (Settings->Favorites in SmartFTP) is set to the wrong folder.



I did not miss a desktop.ini file, I did search for hidden files and I did restart smartftp.

The problem was due to a previous installation of smartftp - there was a old favorites file that was being used. Once I deleted it the program worked correctly until...

I went to upload a file. The file when into the transfer queue (which has been sitting there for over 30 mins even though I have told it to start). I've also noticed that now I have set the file to transfer I once again no longer see the files in my local browser.

This latest version of smartftp is very disappointing. This used to be a nice program to use but it no longer is.

I will be looking for another program.