SmartFTP Doesn't download / copy files of size 0?!


I am testing out the Free Trial version of SmartFTP, and using it for backuping up a website off of a host. However, it seems that when I copy files/directories off of it, it does not copy files of size 0?

Particularly, this is a PHPNuke site, and there are many index.html files which are empty. These files do show in the queue, and do show to be transfered, but they don't show in my local directory on my computer where I am copying them to. This is very painful, because I then have to go through every directory, find these files, and then create them locally, since I can't copy them.

I even just tried copying only one file (of size 0) locally, and it looks like it works in SmartFTP, no errors, but it does not show in my local directory once complete.

I tried looking through all of the settings, and found no options for enabling/disabling this, and I also spent 20 min searching the forums here, but found nothing regarding this.

Thanks Much!
great health insurance quotes website ;-)

Hello ...

Please try it with the latest version from:

Make sure that you have .42 after you run the setup.