Cannot access server with Smart FTP upgrade

Hi to all,

I have today updated to the Smart FTP V2.5.1008 version, and ever since the upgrade i cannot access the server i use.
I have deleted Smart FTP from Add & Remove and tried a re-install, and still i have the same problems.
I have done a system restore - still nothing
Also i have cleaned my Registry and done a new re-install and still nothing.

Also everytime i run Smart FTP i get this screen come up first.


When i load the program and it tries to connect to the server, i get this error message come up and i cannot connect.

'An established connection was aborted by the software in your host machine.'


I have tried this link and information. ... t-f74.html

This is the screen showing what version i am using.


I have looked around the Forum and the Frequently Asked Questions, but i cannot find anything that covers this problem.
I have tried the download on this post -
But i am still having the same problems.

Can anyone help?
Also how can i upload my computer specs please, as i am running WIndows XP Home SP2 version with all the latest updates.

Thanks in advance.



I think this is my specs for my computer.

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name USER
System Manufacturer System Manufacturer
System Model System Name
System Type X86-based PC
Processor x86 Family 6 Model 6 Stepping 2 AuthenticAMD ~1662 Mhz
BIOS Version/Date Award Software, Inc. ASUS A7N266-C ACPI BIOS Rev 1004, 30/08/2002
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States------------------------------------------------------------------- EDIT - should be United Kingdom
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name USER ---------\Gary
Time Zone GMT Standard Time
Total Physical Memory 768.00 MB
Available Physical Memory 436.16 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.83 GB
Page File C:\pagefile.sys


Are you sure the host name "" you are using is correct? Also is there an FTP server running on this server? To verify this go to the command line and enter:

If this works another application (typically software firewall, antivirus product) is blocking SmartFTP from making a connection. To solve this add SmartFTP to the exceptions in the software firewall settings.

Please purchase a license when requesting support. Thank you.



Many thanks for the reply.

I have checked and yes the ftp address was wrong, i have amended it and it now works.
As the information i was using was out of date, and i did not notice that it had changed.
I have not had to change this before because when i have updated Smart FTP before it kept the settings i had.
I still have the license reminder screen popup though?

Sorry for not purchasing a license, i thought that i was able to get help here for the free version of Smart FTP.