Server busy error message

I've just upgraded to 2.5 and now when I try to open SFTP I get an error message as follows

Server busy

This action cannot be completed because the other program is busy. Choose "switch to" to activate the busy program to correct the problem

The option buttons are "switch to" - "retry" and "Cancel" - which is not highlighted and you cannot action it. If I click "switch to" it just opens my windows start window offering no clues as to what I should do next - "retry" does nothing and the only way I can get rid of the error box is to re-boot.

I have un-installed all previous versions of SFTP and re-downloaded 2.5 but still get the same message so as things stand SmartFTP2.5 has just decided it doesn't work on my comp which is a pity because I was about to buy a license - any ideas anyone?

BTW - it has nothing to do with my web server because I used cuteFTP and accessed just fine


Hello ..

Try the following.

1. Open the registry editor (regedit.exe)
2. Go to HKEY_CURRENT_USER\Software\SmartFTP
3. Delete this whole key (HKEY_CURRENT_USER\Software\SmartFTP).

Or you can also use the backup tool that comes with the client (Start -> All Programs -> SmartFTP Client -> Tools -> Backup Tool) and reset all the settings.


Thanks - that sorted it