Problem launching SmartFTP program... (takes many tries)

Greetings guys,

First off l just want to say *THANK you* for such an awesome program! I use it all the time to maintain my sites. I'm having a problem with my smart ftp however this is something that just started happening out of the blue about 2 or 3 months ago.

Here's my best explanation of the problem (I've also made a video capture of the issue and linked it below so you can see more of what l'm talking about).

But here's what happens. When l click on my smart FTP icon/shortcut to launch the program l get this message:
Image ... rt_ftp.gif

I click okay... wait a few seconds and nothing happens..

so l click on my short-cut again...
Get the same popup, click okay.. and nothing happens.

I go through this process every time l try to launch my smart ftp program and it takes anywhere from 5 to 20 tries before the actual program fires up.

Here is my version info, if that helps:
Image ... ersion.gif

I haven't tried re-installing the software because l've gotten *a lot* of accounts saved and l don't know how to back them up (is that possible? - if so that would be awesome to know too; l'd back them up and try reinstalling the software and let you know if that worked or not...)

Video of the problem incase l didn't explain it good enough:

Or direct link to video clip: ... rt_ftp.wmv

Any help and/or assistance would be *greatly* appreciated.

Thanks mb,

Works great so far!!
In regards to another question l had...
Is there a way to backup all of my FTP server/username/password details so l can reformat and re-install smart ftp and have all of my details imported in? Or do l have to do it the old fashioned way with a pen and paper?

Warm regards,

Hello ...

There is Backup Tool for SmartFTP. You can find it in the menu: Start -> All Programs -> SmartFTP Client -> Tools -> Backup Tool