Login Authentification

Hi. So, this problem is really odd, because it only happens on my computer account. It works fine on the other two accounts on the same computer, and it used to work for mine, too, but now when I try to log in, I get this:

[codebox][20:28:36] SmartFTP v2.0.996.36
[20:28:36] Resolving host name "playing-with-time.net"
[20:28:36] Connecting to PRIVATE Port: 21
[20:28:36] Connected to playing-with-time.net.
[20:28:36] 220---------- Welcome to Pure-FTPd [TLS] ----------
[20:28:36] 220-You are user number 5 of 50 allowed.
[20:28:36] 220-Local time is now 19:28. Server port: 21.
[20:28:36] 220-IPv6 connections are also welcome on this server.
[20:28:36] 220 You will be disconnected after 15 minutes of inactivity.
[20:28:36] USER PRIVATE
[20:28:36] 331 User PRIVATE OK. Password required
[20:28:36] PASS (hidden)
[20:28:36] 530 Login authentication failed
[20:28:36] Active Help: https://www.smartftp.com/support/kb/51
[20:28:36] Cannot login waiting to retry (30s)...[/codebox]

Does anyone know what could be causing this? And I know it works fine, because I just tried it ten minutes ago on a different computer account.

Thanks in advance.

i'm having the same problem.
all of a sudden i can't access to any ftp with password.
passwords are correct, i tried on another computer.
it's not a smartFTP problem, i tried different clients and i got the same error.
it' s not a firewall or antivirus problem, i uninstalled them and still got the same error.
any suggestion?