PROT C Always Used

The ftp server requires SSL and only grants permission for a PROT C command.

SmartFTP is always sending PROT P which is getting denied by the ftp server.

I have tried changing the PROTFallback property to false and it still only sends the PROT C command.

Please advise.

Set the data connection for File Transfer and List Transfer to Clear in the Favorite settings FTP -> Connection -> SSL