Program Locks Up While Loading

A few days ago, SmartFTP suddenly stopped working. It would open up, the various tabs leading to different hosts would log in, and my local browser would open just fine. But the transfer queue never finishes loading, and consequently, neither does SmartFTP. It just sits there like it's about to do something, but it never does. If I try clicking anything in the program it takes a couple clicks and then it gives me the hour glass (as in "Not Responding").

I tried uninstalling it and re-installing it, I tried deleting all of the backup files, I tried installing a newer version (even though I was using the latest one), but none of these have worked. The strange thing is that a couple days ago it suddenly started working, and then a day later it stopped working again.

I have been using this program for a long time, and if I can get this problem fixed I will buy it immediately. SmartFTP is the best FTP browser I have ever used, so I'm not giving up on it just because of this glitch. But until I get this glitch fixed, I simply cannot use it. I just downloaded CuteFTP, which is nice and all, but SmartFTP is much more powerful and reliable.

Hello ...

Rename the Transfer Queue.xml file. It usually can be found in the following folder:
%APPDATA%\SmartFTP\Client 2.0

If you can't find it there use the Windows Search function (enable the search in hidden/system files/folders option).

If this should fix the problem please send the Transfer Queue.xml to us for further analysis.

Also please install the latest version from:

and post your system information: Menu: Help->About

Thank you.