/ is current directory

I've been trying to connect to a ftp adress, I only got in once, after that i kept getting the message " 257 "/" is current directory."
But i know there are files, I've tried alot, asked my friend, of whom the ftp im connecting to, is. He didn't know, my last chance is posting here. All the informations i fill in, like username, password,... They are all correct, I don't know much about this program, but i sure know that it's not possible that / is the only directory. I'm hoping that this gets fixed, 'cause my friend needs those files/folders, but they are to big to send with any other program.
Also when i logged into that ftp adress ( my only time, i ever got in ), my friend asked me to log out for a second, which i did, i logged back in and since then the / is current directory has been showing, no mather what i've tried.
I realy hope that someone knows how to fix it.

Thank you.

Once you are connect click on the Refresh button or simply press F5 to force a directory listing. If you should see any errors in the log please post the log. If you see no files/folder displayed the directory might be empty.


Ok I've tried what you said, this is what i get:

[13:39:10] USER peace
[13:39:10] 331 Password required for peace.
[13:39:10] PASS (hidden)
[13:39:10] 230 User peace logged in.
[13:39:10] SYST
[13:39:10] 215 UNIX Type: L8
[13:39:10] Detected Server Type: UNIX
[13:39:10] FEAT
[13:39:10] 211-Extensions supported:
[13:39:10] CLNT
[13:39:10] MDTM
[13:39:10] PASV
[13:39:10] REST STREAM
[13:39:10] SIZE
[13:39:10] 211 End.
[13:39:10] CLNT SmartFTP 2.0.1002
[13:39:10] 200 "SmartFTP 2.0.1002" noted.
[13:39:10] PWD
[13:39:10] 257 "/" is current directory.
[13:39:13] TYPE A
[13:39:13] 200 Type set to A.
[13:39:13] PASV
[13:39:13] 227 Entering Passive Mode (81,19,219,126,202,120)
[13:39:13] Opening data connection to Port: 51832
[13:39:13] LIST -aL
[13:39:13] 0 bytes transferred. (0 bytes/s) (47 ms)
[13:39:13] 150 Data connection accepted from; transfer starting.
[13:39:13] 226 Transfer ok

And I'm certain that there are files, it's not empty.

Try this, edit the Favorite Item for the connection and then goto the FTP->Transfer page and uncheck all directory listing options.

nope still nothing showing up , but it certainly is not empty, certainly not... 'cause i've been on there, since then its not working no more

You can alsy try the command line FTP Client from windows, if this also not works something is wrong with your FTP Server.

How do i do this last one? I'm belgian, i dont know every word.