Cannot turn off -T from LIST command

In Tools -> Settings -> Transfers I have all Directory Listing Options unchecked, but whenever it lists a directory, it uses LIST -T anyway. This would not be a problem but I get timouts whenever I use the MLSD command even though I am using serv-U ftp server which supports this.

Any suggestions? I've been using smartftp for a while, and don't want to change ftp.

Make sure favorite-specific option do not override the global settings, i.e. go to the transfer properties of the favorite that you're using (favorites are automatically created in the "Quick Connect" folder).

Hello ..

The -T switch is automatically added to the LIST command if you connect a Serv-U FTP server. But I doubt this is the source of your problem. Please post the log of your FTP session, one time with the MLSD command disabled (see settings) and the other time enabled.