Transfer Queue Items

I was looking for a new FTP program and ran accross Smart FTP. and now I am not sure what I did. I downloaded and tried it. I put in some of the protocol information for my website but then could not figure out how to do anything with it. I must have hit a button or something, because their was some activity going on in the transfer window. Anyway, I decided to put it off for working with it for a few days ,until I had time to go through the tutorials.

A little later, I went back to my website and this is what I got instead of my web page:

<?xml version="1.0" ?>
- <!-- TransferQueueItems
- <Items>

I have tried deleting everything on the website and reloading it with my old FTP program. No Change, even with all files deleted, I still get the above.

What can I do to resolve this?


Hello ..

It seems you have saved the transfer queue to a local file which belongs to your website. To fix your mistake:
Go to the Transfer Queue. Click on the Save As ... button. Then save it to a file on your hard disk etc:
C:\Document and Settings\<user>\Application Data\SmartFTP\Client 2.0\Transfer Queue.xml