Record length of FTP data file

Right now we are doing some testing to automate a couple of processes. the problem we are running into right now is FTP'ing a flat text data file from one machine to the mainframe. The record length in the file need to be 100 characters long once we get the file to the mainframe. However when we FTP the file through SmartFTP (in ASCII) it truncates the record length to 80 characters long.

Is there a default setting to change this or am i missing something basic.


Use "Binary Mode" to transfer all your files. ASCII mode is not recommended any longer.