Transfer aborted: I have tried various fixes.


I keep getting this error
[10:27:43] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

[10:28:23] Timeout (40s).

[10:28:23] Active Help:

[10:28:23] Client closed the connection.

[10:28:23] Transfer failed.

I have tried the various fixes including changing from passive to active and back again. I have tried to set the timeout higher (60s) all to no avail, I then thought i would give the download que a try before i tryout the upload que. Well all was good until I clicked on go in the transfer que, Nothing happened it sticks on 'connecting' and does bugger all? I mean i have now ben trying to download roughly 100mb of stuff from my website to back it up for over 2 hours going over files already downloaded because i am getting disconnected all the time.

I might have to abandon smartftp altogether if i cannot fix this issue which seems a shame as i have been using it for the past 4 years and this issue has only surfaced in the last year of use.

Is there anything i can do to make my connection stay active and do what i would like it to do, that is download/upload whatever i ask it to and me be able to leave it without thinking i will have to check it in 5 mins because it will have buggered up?

Right another problem. The settings i am putting in ie: the timeout and active mode are not being saved it is reverting back to the default settings, This is getting beyond a joke i am unable to do any work what so ever to my site because the software does not work?

Hello ..

The problem is not with our product. If you need technical support on how to solve your problem please purchase a license.