Program Loading Issues

Hi, I'm wondering if anyone can help with this one?

I'm running two different versions of SmartFTP on two different machines. Both have developed a similar (but not exactly the same) problem.

On one machine I run an older version, v1.5.990 (because it has Windows 98se and newer versions don't display the 'Local Window' on 98se). On another machine I run v2.0.999, this machine has Windows XP Pro. Both versions were running fine until about three weeks ago.

On the 98se machine with version 1.5.990. When I fire up the machine I am usually able to run SmartFTP once. While I'm in it everything works as normal. However, if I close the program I can't reload it a second time. The second attempt shows the splash screen, but when I click the OK button to continue, the splash screen vanishes but SmartFTP doesn't load. If I want to reload it, I have to close the machine down completely and then restart it.

On the XP Pro machine it's slightly different. The program loads every time but I can only access one domain per session. If I close one domain and then try to access another, the remote window doesn't connect. It just hangs. If I want to close one domain and then open another, I have to close the program completely and then reload it. It's also not possible to open more than one domain at a time, whereas previously I could open multiple domains.

The only thing that changed my end (at about the same time the problem happened) is that I joined the AdSense program. I can't see how this has any bearing on the problem but I thought I'd mention it.

I should mention that I'm no computer professional, so be gentle with me....

Hello ..

Version 1.5
This version is no longer supported.

Version 2.0.999
Update to the latest 2.0 version and the problem is fixed.


Thanks for that MB.

Downloading the latest v2 cured the second part of the problem. The XP Pro machine now connects ok.

I can't install that on the 98se machine as it doesn't support the local viewer on 98, but I am going to try re-installing the v1.5 software again. I'll let you know how I get on.