J'ai tout r

Bonjour, SmartFTP 2.0.1000.2 runs without problem under Vista.


Lol, I loved the mixed french/english in your sentence! What I just said is that smartftp is not working for me in upload mode but about downloading no problems.

I know, i have translated your text but if you see the log i have uploaded a file without problem.

I have the last beta version. This is an extract of what I got each time :
[22:19:17] MDTM 20061128183957 SFTPNSI.exe
[22:19:17] 550 20061128183957: No such file or directory
[22:19:17] SIZE SFTPNSI.exe
[22:19:18] 213 8192
[22:19:18] La taille de fichier ne correspond pas.

Try to enable at Control+O -> Transfer -> Files -> Continue On Error, it looks that the ftp server has bad size answer.

I didn't work. Moreover I tried filezilla and I got exactly the same problem. Nevertheless I configured the router as DMZ so there is absolutely no firewall. I'm really confused, I think it comes from one of my software that makes vista working badly.
I tried under ubuntu on the same computer and ftp is working perfectly. So it means the problem comes from vista...
Any idea?