Files created in wrong directory and transfer stalls

In attempting to use the transfer queue to copy the entire contents of a website to my local machine, the transfer gets stuck trying to move files that do not exist on the web server in the directory SmartFTP is trying to get them from. It actually creates these filenames on the local machine in this same incorrect directory, all with zero size, then repeatedly attempts to transfer them, going from Retry to Waiting again and again. The files actually exist in another directory of the website. It appears that SmartFTP gets confused about the path to the files, trying to get them from the wrong place and then put them in the wrong place.

I have tried two builds, 2.0.996 and 2.0.997, and attempted the transfer several times with similar results. Cute FTP 8 handled the transfer without problems.

Hello ..

Your posting lacks several information for a bug report.

1. Missing logs.
2. Missing system information. Menu: Help->About "System Information"
3. You should always try it with the latest version from


Here is the system information. I see no pertinent log information produced when the transfer queue is used. Is there a log file stored somewhere? Also, I tried the latest SmartFTP, as you can see in the log. Same problem occurred.

I have a screen capture of the transfer queue area, but I don't know where I can save it to be accessible here.

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 1995 MHz
Total Memory : 1046576 KB
Free Memory : 196580 KB

+- SmartFTP ---------------------------
Version : 2.0.999.1
Time Stamp : 2006-10-06 15:15:53
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll :
SmartHook.dll :

+- Language ---------------------------
SmartFTP.exe : 2.0.999.1

+- System DLL -------------------------
unicows.dll : 1.0.4018.0
shell32.dll : 6.00.2900.2951 (xpsp_sp2_gdr.060713-0009)
shlwapi.dll : 6.00.2900.2937 (xpsp_sp2_gdr.060623-0002)
comctl32.dll : 6.0 (xpsp_sp2_rtm.040803-2158)
riched20.dll :
schannel.dll : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2

I have this same EXACT problem. However, it only occurs on certain hosts, and not others. It is almost as if some hosts support the transfer queue method of uploading, and some don't. It is very weird, because the traditional drag-and-drop method of uploading still always works (no matter which host). However, that means I have to physically be at the computer to do it, rather than just pressing "play" on an prepared queue (so I can leave).