Got it working, the problem was another install program that didn't finish properly. Thanx anyway :-)

Hi! :-)

I just got a new laptop and I can't get SmartFTP 2.0.996, which I need/use often, to connect on it. I follow the tutorial at

to the letter, but it simply won't connect. For example, I put in the "enter the name of the host..." line, cassietherockvixen in login, my password in password, 21 in port, I hit the green Go button, this appears instantly in the log area and it it stays like that. [03:58:35] SmartFTP v2.0.996.43
[03:58:35] Resolving host name ""

All four of the webspaces I maintain on two different servers gets the same results. Both servers are definitely up 'n' running normrally, so the servers being down isn't it. I tried going into edit favorites, creating a new favorite and entering the same info there and got the same results. Uninstalling and reinstalling didn't help either. Having copied c:\program files\SmartFTP Client 2.0 from my old laptop to an external hard drive just in case of such an event, I tried importing the favorites from the SmartFTP Client 2.0, but they are nowhere to be seen.

Simply put, how the heck do I get SmartFTP to work like it's supposed to?

Also, every 2nd to 4th time I try to open favorites, the box only barely starts to appear, doesn't go farther and I have to close 'n' reopen SmartFTP to get it to work.